Joomla 1.5 and Joomla 2.5 upgrade

We offer Joomla 1.5 upgrade and Joomla 2.5 upgrade (including 1.6 and 1.7 branches).

Both versions are considered obsolete, and do not receive support for several years. If you run Joomla 1.5-2.5 based website, best thing you can do for your reputation and security is to update it right now to Joomla

Joomla 3.7.1

.

We also offer Joomla Update packages, which can be paid monthly or annually.